Monday, 07 October 2019
  0 Replies
  2.7K Visits
0
Votes
Undo
  Subscribe

Hello Brothers,

Thank you so much for your hard work. I wanted to know if there is a way to install Theocbase on a previous version of OS, I have a 10.11.6 but I know that on the website the minimum required is 10.12.

Look forward to hearing from you soon.

Gaius

There are no replies made for this post yet.
Be one of the first to reply to this post!