1. Super User
  2. Installation
  3. Sunday, 03 July 2016
  4.  Subscribe via email

Bonjour,

Je reviens vers vous car j'ai essayé la mise à jour 2016.07.0, mais.... même problème qu'à l'installation d'origine :

j'utilise FEDORA 23, et depuis la version 20, pdftk n'est plus utilisé. La mise à jour de THEOCBASE est donc impossible.

Pourriez vous me proposer une mise à jour non bloquante sur pdftk

Merci et à bientôt

Maurice

Hello,

I come to you because I tried 2016.07.0 update, but .... same problem as the original installation:

I use Fedora 23, and since version 20, pdftk is no longer used. The update THEOCBASE is impossible.

Can you offer me a non-blocking update on pdftk

Thank you and see you soon

Maurice

Comment
There are no comments made yet.
Kurtis
Moderator
Accepted Answer Pending Moderation
0
Votes
Undo

pdftk is used for printing slips with form fields. It helps fill out the form that comes directly from the branch. This process did not work out well, since not all branches created a "clean" PDF that can be filled out. Therefore we needed a new method of printing.

The more reliable method, which we hope will work for you, is described here: http://www.theocbase.net/support-forum/12-installing-print-templates.html

When done, you will use the "jpg" instead of the "pdf"

Comment
There are no comments made yet.
  1. more than a month ago
  2. Installation
  3. # 1
Accepted Answer Pending Moderation
0
Votes
Undo

Merci pour ta réponse Kurtis, mais mon problème c'est que pdftk n'est plus utilisé sur les distributions Linux récentes de Fedora et CentOS. Lors de l'installation ou de mise à jour, l'installation est impossible car l'installateur ne détecte pas pdftk.

Ruben VL m'avait fourni une version sur dropbox qui m'a permis de réaliser mon installation avec un installateur qui, à priori faisait abstraction de la présence ou non de pdftk. Cependant avec la mise à jour 2016.07.0 j'ai à nouveau le même problème.

Je suggère de fournir une version Linux pour les utilisateurs de Fedora ou CentOS qui ne retrouve pas systèmatiquement ce problème bloquant.

Merci pour tout

Kurtis thank you for your answer, but my problem is that pdftk is no longer used on recent Linux distributions Fedora and CentOS. During installation or upgrade, installation is impossible because the installer does not detect pdftk.

Ruben VL had provided me a version of Dropbox, which allowed me to realize my setup with an installer that a priori was ignoring the presence or absence of pdftk. However with the update 2016.07.0 I again the same problem.

I propose to provide a Linux version for users of Fedora or CentOS which is not found what prompted systematically blocking problem.

thank you for everything

Comment
There are no comments made yet.
  1. more than a month ago
  2. Installation
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!