1. Derek
  2. Settings
  3. Saturday, 10 November 2018
  4.  Subscribe via email

I'm running MacOS 10.14.1 Beta (18B73a).  I just downloaded Theocbase for the first time.  All the fields are white text on white background.  Not sure how to change this.  I tried going from regular to dark mode and back... but no change.  Please advise.  Thank you!

Comment
There are no comments made yet.
Accepted Answer
Derek
Members
Accepted Answer Pending Moderation
0
Votes
Undo

Hi Brother, this issue has been resolved with Theocbase 2018.11.0. on 10.14.2 Beta (18C52a)

 

Thanks to all for your hard work in keeping this going.

Comment
There are no comments made yet.
  1. more than a month ago
  2. Settings
  3. # Permalink
Accepted Answer Pending Moderation
0
Votes
Undo

Hello my brother,

Are you still having this issue?  I am running TheocBase 2018.11.0 on MacOS 10.14.1 (non-beta) and do not have those issues.   Please let the community know if you still need help.

For accessing/editing the database I recommend: http://sqlitebrowser.org/

For editing templates I recommend: http://brackets.io/ 

Comment
There are no comments made yet.
  1. more than a month ago
  2. Settings
  3. # 1
DNO
Members
Accepted Answer Pending Moderation
0
Votes
Undo

Hallo brothers,

 

I am running MAC OS 10.14.2 with TheocBase 2018.11.0.  I still have this issue when in dark mode many fields are not readable due to bad coloring.

Here is a workaround for it if you still want to use dark mode:

Force light Mode for TheocBase run the command below in a Termional window:

 defaults write net.theocbase.theocbase NSRequiresAquaSystemAppearance -bool true

 

Remove Force light Mode run the command below in a Termional window:

 defaults write net.theocbase.theocbase NSRequiresAquaSystemAppearance -bool true

 

Remove Profile run the command below in a Termional window:

 defaults delete net.theocbase.theocbase NSRequiresAquaSystemAppearance

This workaroudn should help until the issue is fixed.

Hope this help some of you.

Many greetings

Daniel

Comment
  1. Andres Muñoz
  2. 6 months ago
  3. #1319
Nice. I am intrigued though. I use MacOS 10.14.2 in darkmode and TheocBase 2018.11.0 as well, and had not experienced this issue at all. Glad it resolved it for you.
There are no comments made yet.
  1. more than a month ago
  2. Settings
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.