1. Ivan
  2. Installation
  3. Thursday, 21 February 2019
  4.  Subscribe via email

Good night everyone. Sorry my english.

I have a problem, i belive with the Download file for Linux

I try in Mint 19 and in OpenSuse and SoluOS.....same error: Installer payload initialization failed. This is likely due to an incomplete or corrupt downloaded file. 

I use diferent download manager, and the size of download is correct, but the error still.

Is there some problem with the server file? Please check this :)

 

Thank for the usefull program, help me a lot ;)

Comment
  1. Frank Lloyd
  2. 5 months ago
  3. #1551
Hi Ivan.
I had this issue as well. I tried to download the version for Linux five times before it finally downloaded successfully.
  1. Dave Carlson
  2. 5 months ago
  3. #1552
Keep trying to download. I also run Linux mint and it loaded fine for me. I was also able to run it under Fedora and Manjaro without any problems
There are no comments made yet.


There are no replies made for this post yet.
Be one of the first to reply to this post!