Wednesday, 10 April 2019
  1 Replies
  2.8K Visits
0
Votes
Undo
  Subscribe

Not since last update, but one or two before, I have very strange print preview, that are hardly helpful in checking if what I did is correct.
Or it may be after I switched Windows 7 to 64 bit, but I am now in Win10 64, and it is the same.

If I choose the store as pdf function, though, they come out perfectly fine.

Have a look at the picture. This is NOT tweaked by me to hide anything, this is what it is. In case of assignment slips, they may appear empty when they aren't. I have tried reinstalling TB, but no fun there either.

(and why is uploading png still not working...? Anyway)

Thanks!


https://www.theocbase.net/support-forum/post/1097-donations.html

For accessing the database my personal preference is http://sqlitebrowser.org/

For editing templates I now use https://code.visualstudio.com/ 

 


2 years ago
·
#5218
0
Votes
Undo

Hmm, after exchanging/upgrading the RAM in my computer my monitor blacked out. Though I think it a lot of coincidence, it appeared my onboard graphic card had said goobye after 8 years or so. With a 'new' dedicated graphic card I not only got output on my monitor, but I got rid of the yellow bars and unreadable sections in the TB print preview as well.

I am not convinced, since I had seen no other issues at all in any software, but at the moment there appears to be no other explanation than my onboard graphic card was already breaking down, (or it just didn't match TB ?). Not very satisfactory on the theory side, but problem solved.


https://www.theocbase.net/support-forum/post/1097-donations.html

For accessing the database my personal preference is http://sqlitebrowser.org/

For editing templates I now use https://code.visualstudio.com/ 

 


  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!