Friday, 24 April 2020
  2 Replies
  1.8K Visits
0
Votes
Undo
  Subscribe

Buongiorno cari fratelli,

ho erroneamente cliccato su  'Abilita password' (I have ticked 'Enable Password' in Settings but  give NOT a username or password) ma SENZA dare nome e senza dare password. Dopo ho chiuso il programma Theocbase.

Poi più tardi ho avviato il programma Theocbase e con mia SORPRESA mi chiede nome utente e password ma io NON ho inserito questi dati (vedi foto in allegato).

Praticamente dal mio MAC non riesco più ad entrare. Ho provato con i consigli di altri aprendo il theocbase.sqlite, poi >"setting" poi > md5psw era già impostato su "false", nel campo  "login" non esisteva nessun nome e il campo "psw" non esiste.

Il mio è un mac Os High Sierra 10.13.6

Per favore potete aiutarmi (magari Marc che è molto specializzato).

Grazie tante in anticipo

 

Cataldo Nigro

0
Votes
Undo

Maybe we can do a teamviewer session later? 


https://www.theocbase.net/support-forum/post/1097-donations.html

For accessing the database my personal preference is http://sqlitebrowser.org/

For editing templates I now use https://code.visualstudio.com/ 

 


0
Votes
Undo

Given your last comment, that you can open the database on another computer:

Rename your own theocbase.sqlie file. Copy the theocbase.sqlite file from yout daughter's computer into the location where your own theocbase.sqlite file is on your own computer. I don't understand why fixing the database doesn't work, but this way you may try to fool your computer.


https://www.theocbase.net/support-forum/post/1097-donations.html

For accessing the database my personal preference is http://sqlitebrowser.org/

For editing templates I now use https://code.visualstudio.com/ 

 


  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!