1. Mike Miller
  2. Installation
  3. Saturday, 07 May 2016
  4.  Subscribe via email
Hello -

I am having problems installing the program on a MacBook Pro running 10.11.2. After I move it to Applications and try to open it I receive a message that says: “TheocBase is damaged and can’t be opened. You should move it to the Trash."

Thanks in advance for any help.

Mike
  Michigan, USA
Visit 
Comment
There are no comments made yet.
Juha K
Moderator
Accepted Answer Pending Moderation
0
Votes
Undo

Hi,

did you try to download again, if your download is corrupted.

BR,
Juha

Comment
  1. Mike Miller
  2. 3 years ago
  3. #11
Hello -

I have tried to download and reinstall a couple times and I receive the same results. Any thoughts?

Thanks,
Mike
There are no comments made yet.
  1. more than a month ago
  2. Installation
  3. # 1
Juha K
Moderator
Accepted Answer Pending Moderation
0
Votes
Undo

Hello,

do you still have the problem? There is no reports from other users.

/ Juha

Comment
There are no comments made yet.
  1. more than a month ago
  2. Installation
  3. # 2
Marc
Members
Accepted Answer Pending Moderation
0
Votes
Undo

Suggestion:

put it to the trash

Try to repair disks permissions (from "disk utility" => S.O.S. , or with a little soft which do that ( for example: OnyX))

Have a look in "preferences system"=> Security ...(Home house) => generality => allow from anywhere to install software ( and after installation, unautorize ... sorry i try to translate from French ..)

Re-download Theocbase and install it.

Brotherly

Marc

Comment
There are no comments made yet.
  1. more than a month ago
  2. Installation
  3. # 3
Accepted Answer Pending Moderation
0
Votes
Undo

Hi Bro !

I'm on Mac 10.11.5. I have issue with the latest theocbase soft.

The previous version were working fine.

I get either corrupted/damage file or image not recognize. I try the clean up with disk utility and nothing change.

The latest version I can load is 2016.03.

Thanks for inputs !

ps: Safari can not read your site anymore. I had to install chrome...

Comment
There are no comments made yet.
  1. more than a month ago
  2. Installation
  3. # 4
Marc
Members
Accepted Answer Pending Moderation
0
Votes
Undo

Hello from France,

Some days ago i have the same problem:

May be it's because your address from Theocbase (whe you strat to tape ) is as "https', so try to clean historical from Safari, and fill directly the correct address in Safaris line.

Or delete the "old "signet" (page mark ?) and create a good new one.

Brotherly

Marc

Comment
  1. Marquet Chris
  2. 3 years ago
  3. #49
Merci ! ca marche ! thks it works ! the direct typing of the address did not but hte cleaning of the history YES !
Thks for your help !
There are no comments made yet.
  1. more than a month ago
  2. Installation
  3. # 5
Mike Miller
Members
Accepted Answer Pending Moderation
0
Votes
Undo

Hello Everyone -

I was able to solve the installation problem by changing my security setting of what programs were allowed to be installed. After the install, I changed it right back. Worked great.

Here is the process from the earlier posting:Have a look in "preferences system"=> Security ...(Home house) => generality => allow from anywhere to install software ( and after installation, unautorize ... sorry i try to translate from French ..

It is the last step in a long list of things to switch over after switching to a Mac from a PC.

Hope that helps someone else.

Thanks.

Mike

Comment
There are no comments made yet.
  1. more than a month ago
  2. Installation
  3. # 6
Accepted Answer Pending Moderation
0
Votes
Undo

Hi there,

Thks for reply. earlier I had the issue with security too (system preferences -> Security & Pirvacy)

But this time this something something else. I try your suggestion and still got "image not recognisez".

Thks.

Comment
There are no comments made yet.
  1. more than a month ago
  2. Installation
  3. # 7
Marc
Members
Accepted Answer Pending Moderation
0
Votes
Undo

Hello ,

Just an idea:

Please, could you copy last theocbase soft to "application" ; at the end of copy , system ask you" delete, stop, or replace" ( something near that expression), clic on "replace" , and then it replaces the old version of Theocbase by the new version in the Application folder.

If you have a link in the "dock" , the link in the dock should be O.K. (if you don't "replace" it, and click on the theocbase link on the "dock" you link to the oldest version)

I send a screen copy from the "place" "application" from your macOS

A picture is better than thousands words (And as my english is very poor ...)

Brotherly

Marc

PS: only after you open your "new theocbase" to see if it's O.K.; you can go to : system preferences => security & generality => general => clique on unautorize (disallow ?) installation of software from anywhere (only from Apple and certified developpers , or something like that ...)

Attachments (1)
Comment
There are no comments made yet.
  1. more than a month ago
  2. Installation
  3. # 8
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!