My Posts - Replies (39)
My Posts

Error: TheocBase Cloud "Version conflict: The cloud needs to be updated with the same version by authorised user.

  1. more than a month ago
  2. Cloud and Mobile Apps

SSL error on Linux - DropBox

  1. more than a month ago
  2. Cloud and Mobile Apps

Everything is Blocked or Hide

  1. more than a month ago
  2. General Issues

Inviting others to Theocbase

  1. more than a month ago
  2. Installation

Territories are printed without Map

  1. more than a month ago
  2. Printing

No maps on printout at Territory

  1. more than a month ago
  2. Printing

Can't find OpenSSL 5 flavours of Linux tested not working with upgrade

  1. more than a month ago
  2. Installation

Thank You and what I've found...so far

  1. more than a month ago
  2. Installation

release 2018.12.0 no longer compatible with older glibc

  1. more than a month ago
  2. Installation

TB 2018.12.0 on Linux won't start after installation

  1. more than a month ago
  2. Installation

API Google for Territory

  1. more than a month ago
  2. Settings

Question about Territory creation and use

  1. more than a month ago
  2. Settings

Cloud Sync Check Box, and No Scheduling Showing (Linux Mint 18.4)

  1. more than a month ago
  2. Cloud and Mobile Apps

in the OpenSSL error synchronization

  1. more than a month ago
  2. Cloud and Mobile Apps

Cloud Sync not seeing OpenSSL (Ubuntu 18.04)

  1. more than a month ago
  2. Cloud and Mobile Apps

Printing Territory Cards

  1. more than a month ago
  2. Printing

impossible fill dates service`s star and finish

  1. more than a month ago
  2. General features

Theocbase won't start after installation on Linux (PCLinuxOS)

  1. more than a month ago
  2. Installation

Territory

  1. more than a month ago
  2. Settings

Login Error - Linux Deepin

  1. more than a month ago
  2. Login issues
There are no discussions available here currently
  • Page :
  • 1
  • 2